Installing on 1and1

Gabe Gibitz's Avatar

Gabe Gibitz

07 Feb, 2012 12:45 PM

I'm still running into problems installing on 1and1's servers.

All the files install, but everything goes wrong when I attempt to create users (the screen right after you ask where to put the core files and what my email address is).

  1. Support Staff 1 Posted by Jesse von Doom on 07 Feb, 2012 04:32 PM

    Jesse von Doom's Avatar

    My guess is write permissions. The installer suggests a location above
    the web root, so you might have no permissions there. Going to work out
    manual install options. It's not terrible, but definitely needs a
    step-by-step guide.

    Sent from the future. Or my phone.
    From: Gabe Gibitz
    Sent: 2/7/2012 4:46 AM
    To: [email blocked]
    Subject: Installing on 1and1 [Problems]

  2. 2 Posted by Gabe Gibitz on 07 Feb, 2012 11:45 PM

    Gabe Gibitz's Avatar

    Is that something that 1and1 can change for me?

  3. 3 Posted by Gabe Gibitz on 08 Feb, 2012 02:53 AM

    Gabe Gibitz's Avatar

    Yeah, I get the following problem when I decide to install it somewhere other than it suggests (it still doesn't work when I take the suggested file location).

  4. Support Staff 4 Posted by Jesse von Doom on 08 Feb, 2012 03:31 AM

    Jesse von Doom's Avatar

    Ah yeah...thought that might happen. Let me look into how 1-and-1 is set up. Maybe we could do something like add a host-specific drop-down that'll pop it in the right place and only guess when told to.

    We've got a CRAZY week but I'll try and look into it this weekend. Which of the 1-and-1 hosting tiers are you on?

  5. 5 Posted by Gabe Gibitz on 08 Feb, 2012 02:08 PM

    Gabe Gibitz's Avatar

    That would be amazing! Thanks for giving me such personal attention, Jesse.

    I'll do all I can to promote CASH Music as you continue to roll out new features. I have a lot of connections musically, so I'll do what I can to make you guys known!

    I am on Linux 1&1 Dual Basic Web Hosting. Is that what you're looking for?

  6. 6 Posted by Dewveall on 05 Mar, 2012 08:17 PM

    Dewveall's Avatar

    I'm on 1&1 too and just ran across the same problem after installing. Are there any updates on this problem?

  7. 7 Posted by Matthew on 15 Apr, 2012 08:06 PM

    Matthew's Avatar

    Here's what I did and it seemed to work:
    1. Created a new directory in my root folder (thedronings)
    2. Created a new sub-domain and linked it to that folder (thedronings.intheairmusic.com)
    3. Went to 1&1 control panel, domains, then clicked the domain
    4. Copied "document root" and pasted into "Install core files here" (/homepages/45/d555555555/htdocs/thedronings)
    5. Installed, got trigger happy by logging in before copying the password, tried to delete the directory to do a fresh install, and generally mucked it all up.

  8. Jesse von Doom closed this discussion on 06 Feb, 2013 12:45 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac