Couldn't create database tables. Files are all in-place, so you can manually edit settings or start over.

Devin's Avatar

Devin

13 Dec, 2011 06:51 AM

Not sure what is going wrong. ive tried about 3 or 4 times and I keep getting this error. All file are in place, but no password generated

  1. 1 Posted by jonathan on 21 Jan, 2012 10:03 AM

    jonathan's Avatar

    Can you take a screenshot? Which browser and operating system? Which version of CASH Music?

  2. 2 Posted by jbailey on 07 Feb, 2012 12:45 AM

    jbailey's Avatar

    I tried the release that's on the latest blog post that came out today. On the GoDaddy server, which I notified Jesse about before a couple weeks ago, I get the same issue Devin has. Used both Chrome and Firefox on OS X 10.7. Got the same thing.

    Here's a screen:
    http://i.imgur.com/yDsK6.png

    On another hosting, Lithium Hosting, I get to the start page and then when I click install it just goes to a blank white page

    Screen:
    http://i.imgur.com/1UKjo.png

    I'm pretty sure this is something in the hosting security settings though I'm not sure what.

  3. Support Staff 3 Posted by Jesse von Doom on 07 Feb, 2012 12:51 AM

    Jesse von Doom's Avatar

    Hi,

    I'll look into it again. We did a run-through on GoDaddy, MediaTemple,
    and Dreamhost this time successfully, but GoDaddy's got a ton of
    different host options so it may be different permissions/OS.

    I think we'll be building a profiler so we can learn more about each
    environment and work on specific issues — been in the plans for a
    while but we'll have more time for it soon.

    Oh and we'll be posting step-by-step install instructions for cases
    where the simple installer isn't working. It can be done all from FTP
    with some file edits — just more time consuming.

    Thanks for letting us know about it. More soon,
    j

  4. Tracy closed this discussion on 17 Mar, 2015 05:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac