FB-downtoad-to-track is down?

margaretto's Avatar

margaretto

02 May, 2011 02:15 PM

Hi, for the past 3 days, the fb-download-to-track app was working perfectly fine for us. But yesterday, it seem to have stopped working.

Like, the page will load up with everything, but the only thing that seems to be missing is the 'Intsructions' part that says

"Facebook reports that you're not listed as a fan. Please make sure you have 'fanned' the CASH Music page and try again. Connect to Facebookverify you are a fan and unlock your download"

No matter what I do, this will not show up anymore.
I even re-downloaded the fb-download-to-track.zip files and re-uploaded everything into our site as a fresh install without messing with any of the code.. and it is still not showing up.

But the one app on your page (http://cashmusic.org/tools/social/) is still working/up and running.

What may be going on? Thank you.

  1. Support Staff 1 Posted by Jesse von Doom on 02 May, 2011 05:43 PM

    Jesse von Doom's Avatar

    More than likely this is an issue with your app in Facebook. None of
    our code relies on and CASH servers, just yours and Facebook. If
    things were working a few days ago then your server should be fine.
    Please give a check of your FB app, make sure that the "web site" tab
    has the correct settings and that you've properly copied the app key
    and secret.

    Outside of that I'm not sure what would be happening, unless there
    have been changes made by your web host between when it was working
    and now.

    j

  2. 2 Posted by margaretto on 25 May, 2011 05:56 PM

    margaretto's Avatar

    you were abl=solutely right.. I've fixed it, thank you!

  3. Support Staff 3 Posted by Jesse von Doom on 25 May, 2011 06:10 PM

    Jesse von Doom's Avatar

    awesome!

  4. Tracy closed this discussion on 17 Mar, 2015 05:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac