Error #1 - Extra files / Directory not empty.

RB's Avatar

RB

25 Jul, 2012 08:20 PM

I created a new directory using Filezilla to my FTP hosted by Dot5 Hosting (I know, I know.) I receive the following error after clicking the install button on the web installer :

"Error #1 Please run this in an empty directory. I found extra files but no CASH manifest...looks like this folder is already in use. Detected 4 files."
I can't see any other files in this directory. No hidden, no system files.

Halp.

  1. Support Staff 1 Posted by Jesse von Doom on 25 Jul, 2012 09:09 PM

    Jesse von Doom's Avatar

    Hi Richard,

    I'm sorry...not sure why it's finding ghost files — might be something weird with the dot5 setup? I'll look and see if anything else could cause it, but we haven't tested on Dot5 so it might just not be compatible. I'll let you know if I find anything.

    j

    ***
    Jesse von Doom
    CASH Music

    @jessevondoom

    cashmusic.org / @cashmusic

  2. 2 Posted by HARARCA on 10 Nov, 2012 09:28 PM

    HARARCA's Avatar

    Same process, same error.
    In this case I've tried in my Fatcow hosting. I've contacted with the support team and they also could not install it and told me to contact you.
    Any Idea?
    I'm eager to run our new netlabel!
    Thanks in advance!

  3. Support Staff 3 Posted by Jesse von Doom on 10 Nov, 2012 09:49 PM

    Jesse von Doom's Avatar

    Hi,

    I really have no idea. It's tested on five different hosts and locally, and in addition none of the other folks installing this have run into any issues. My guess is that they may be disabling some of the filesystem functions, meaning the script fails even without files in the directory. Even if the check for files were disabled you'd probably run into trouble actually using things later.

    I'll add a ticket to our tracker, but I'm not sure how much we'll be able to track down.

    j

  4. 4 Posted by HARARCA on 10 Nov, 2012 10:12 PM

    HARARCA's Avatar

    Hi, Jesse!
    I'm gonna contact the support team suggesting what you say. If they find the issue, cool, we got it! If not, well, I'll wait for the hosted version, but I really want to be in this project, and I want to run the netlabel into this.

    Whatever they answer, I'll let you know to help and support the project.

    Thanks and congrats for your work!

  5. 5 Posted by Jimmy on 10 Nov, 2012 11:28 PM

    Jimmy's Avatar

    Same issue. Empty directory aside from the php install file. On ipage hosting.

    " I found extra files but no CASH manifest...looks like this folder is already in use. Detected 4 files."

    Any ideas? Im a webtard and I havent made my millions just yet... but wanted to use this awesome platform to start the process. ;)

    Thanks for all the hard work on this. To get %100 of Music sold would put food on my table, literally. Thanks so much!

  6. Support Staff 6 Posted by Jesse von Doom on 11 Nov, 2012 12:34 AM

    Jesse von Doom's Avatar

    I'm traveling Sun - Wed, but if you guys could email me FTP access I can take a look at each server and see exactly what the issue is and if it can be addressed.

    DO NOT POST FTP INFO HERE.

    Email it to me at [email blocked] and I'll do what I can.

    j

  7. Support Staff 7 Posted by Jesse von Doom on 11 Nov, 2012 12:35 AM

    Jesse von Doom's Avatar

    Ah crap. Email blocked. That's:

    jesse AT cashmusic DOT org

  8. 8 Posted by HARARCA on 12 Nov, 2012 01:24 PM

    HARARCA's Avatar

    Well, it seems that my last comment wasn't posted...

    Anyway, just to let you know, Jesse, this is the reply of the support team:

    "Can you please ask them the exact file systems should be enabled to install the Cash Music, so that we can check it or you can manually upload the installation files through FTP and install the application manually. "

    I don't think FTP instalation will not work because of the DB, but may be it's possible to set it up manually. I'm speculating...

    If you prefer, I can create an FTP account in my hosting for you as you seggested.

    Excuse us if we are bothering you too much.

    Have a nice trip!

  9. Jesse von Doom closed this discussion on 29 Jan, 2013 03:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac