html embedding not working on webydo

Ben's Avatar

Ben

13 Nov, 2014 12:04 AM

Hi guys, how are you? The new site looks great and has some great ideas but I'm a bit stuck. We've had a contacts list linked to a widget embedded on our site for a while that's been working fine. Although I didn't find it the most intuitive process we managed to set up the asset, contact list and widget and link them altogether. I then posted the html generated into an html widget box on webydo which we use for our site design. Previously it worked fine but now it has disappeared and I can't seem to get it to return! I've tried various things including regenerating the code etc. I'm not sure if it happened around the time the site changed from the old version or not. It could be down to webydo and I've mailed them but I've also tested the code I generated on a couple of html test sites and nothing has happened. I don't know anything about html really I'm afraid so have no idea what's going wrong. If anyone has any ideas it would be great to hear them as we've just launched some things that we were hoping would be driving some traffic to our site to increase our contacts.

Many thanks,

Ben

  1. Support Staff 1 Posted by Jesse von Doom on 13 Nov, 2014 01:36 AM

    Jesse von Doom's Avatar

    Hi Ben,

    I'm sorry I don't really know much about webydo specifically. A lot of the "no code" type places block external scripts — for example our stuff runs fine on tumblr but it's blocked on squarespace as competitive. So I doubt there's much we can do. You can feel free to put their tech support people directly in touch with me though, and if they have a script whitelist I could help them make sure that our embeds work well with it.

    jvd

    ***
    Jesse von Doom
    @jessevondoom

  2. 2 Posted by The Galleons on 14 Nov, 2014 10:06 AM

    The Galleons's Avatar
    Hi Jesse, thanks for that, I've forwarded your message to them.  We were previously able to add the email capture so I don't think it's been blocked, hopefully they'll drop you a line with more information than I can give!
     
    Many thanks
     
    Ben
     
    The Galleons

    www.thegalleons.com

    www.facebook.com/thegalleons

    www.youtube.com/thegalleonsband

    www.twitter.com/thegalleonsband
     
     
    Sent: Thursday, November 13, 2014 at 1:36 AM
    From: "Jesse von Doom" <[email blocked]>
    To: [email blocked]
    Subject: Re: html embedding not working on webydo [Problems #19532]
    <!--pre { width: 92.0%; margin: 10.0px 2.0%; padding: 5.0px 2.0%; background: rgb(239,239,239); border: 1.0px solid rgb(214,214,214); } blockquote { margin-left: 0; padding-left: 1.0em; border-left: 5.0px solid rgb(204,204,204); } -->

    // Please reply above this line
    ==================================================

    From: Jesse von Doom (Support staff)

    Hi Ben,

    I'm sorry I don't really know much about webydo specifically. A lot of the "no code" type places block external scripts — for example our stuff runs fine on tumblr but it's blocked on squarespace as competitive. So I doubt there's much we can do. You can feel free to put their tech support people directly in touch with me though, and if they have a script whitelist I could help them make sure that our embeds work well with it.

    jvd

    ***
    Jesse von Doom
    @jessevondoom

    On Thu, Nov 13 at 12:04 AM, Ben wrote:

    Hi guys, how are you? The new site looks great and has some great ideas but I'm a bit stuck. We've had a contacts list linked to a widget embedded on our site for a while that's been working fine. Although I didn't find it the most intuitive process we managed to set up the asset, contact list and widget and link them altogether. I then posted the html generated into an html widget box on webydo which we use for our site design. Previously it worked fine but now it has disappeared and I can't seem to get it to return! I've tried various things including regenerating the code etc. I'm not sure if it happened around the time the site changed from the old version or not. It could be down to webydo and I've mailed them but I've also tested the code I generated on a couple of html test sites and nothing has happened. I don't know anything about html really I'm afraid so have no idea what's going wrong. If anyone has any ideas it would be great to hear them as we've just launched some things that we were hoping would be driving some traffic to our site to increase our contacts.

    Many thanks,

    Ben

    Having trouble reading this? View this discussion online: html embedding not working on webydo.

    Reply with #ignore to stop receiving notifications for this discussion.

  3. 3 Posted by The Galleons on 17 Nov, 2014 04:42 PM

    The Galleons's Avatar
    Hi Jesse, I'm still not having any luck embedding the email collection widget. Is there any way you could check my account for me and see if I've got it set up correctly, I'm pretty sure I have.
     
    The code I am embedding in webydo is 
    <script type="text/javascript" src="https://cashmusic.org/public/cashmusic.js"></script><script type="text/javascript"> window.cashmusic.embed('https://cashmusic.org/public','5411');</script>
     
    Which I've copied direct from Cash Music. Webydo in theory accept widgets from third parties and it did work when I used your email collection on there before.  The lady at Webydo said there doesn't appear to be any size, or dimensions etc in the code but is passing it in to her code people to have a look.  Hope I'm explaining this all ok, I don't really have a clue about any of these things!
     
    All the best
     
    Ben
     
    The Galleons

    www.thegalleons.com

    www.facebook.com/thegalleons

    www.youtube.com/thegalleonsband

    www.twitter.com/thegalleonsband
     
     
    Sent: Thursday, November 13, 2014 at 1:36 AM
    From: "Jesse von Doom" <[email blocked]>
    To: [email blocked]
    Subject: Re: html embedding not working on webydo [Problems #19532]
    <!--pre { width: 92.0%; margin: 10.0px 2.0%; padding: 5.0px 2.0%; background: rgb(239,239,239); border: 1.0px solid rgb(214,214,214); } blockquote { margin-left: 0; padding-left: 1.0em; border-left: 5.0px solid rgb(204,204,204); } -->

    // Please reply above this line
    ==================================================

    From: Jesse von Doom (Support staff)

    Hi Ben,

    I'm sorry I don't really know much about webydo specifically. A lot of the "no code" type places block external scripts — for example our stuff runs fine on tumblr but it's blocked on squarespace as competitive. So I doubt there's much we can do. You can feel free to put their tech support people directly in touch with me though, and if they have a script whitelist I could help them make sure that our embeds work well with it.

    jvd

    ***
    Jesse von Doom
    @jessevondoom

    On Thu, Nov 13 at 12:04 AM, Ben wrote:

    Hi guys, how are you? The new site looks great and has some great ideas but I'm a bit stuck. We've had a contacts list linked to a widget embedded on our site for a while that's been working fine. Although I didn't find it the most intuitive process we managed to set up the asset, contact list and widget and link them altogether. I then posted the html generated into an html widget box on webydo which we use for our site design. Previously it worked fine but now it has disappeared and I can't seem to get it to return! I've tried various things including regenerating the code etc. I'm not sure if it happened around the time the site changed from the old version or not. It could be down to webydo and I've mailed them but I've also tested the code I generated on a couple of html test sites and nothing has happened. I don't know anything about html really I'm afraid so have no idea what's going wrong. If anyone has any ideas it would be great to hear them as we've just launched some things that we were hoping would be driving some traffic to our site to increase our contacts.

    Many thanks,

    Ben

    Having trouble reading this? View this discussion online: html embedding not working on webydo.

    Reply with #ignore to stop receiving notifications for this discussion.

  4. 4 Posted by The Galleons on 20 Nov, 2014 09:32 AM

    The Galleons's Avatar
    Hi webydo are saying they think it's a problem with the code.  This is the code Cash Music is generating:
     
    <script type="text/javascript" src="https://cashmusic.org/public/cashmusic.js"></script><script type="text/javascript"> window.cashmusic.embed('https://cashmusic.org/public','5411');</script>
     
    I have no idea if this is right other widgets I've embeded on webydo seem to be working from other sites. I'm not sure if I've maybe set it up wrong but I'm not sure what I could be doing differently. Any ideas very welcome!
     
    Many thanks
     
    Ben
     
    p.s. our login in email is [email blocked] if that helps at all
     
    The Galleons

    www.thegalleons.com

    www.facebook.com/thegalleons

    www.youtube.com/thegalleonsband

    www.twitter.com/thegalleonsband
     
     
    Sent: Thursday, November 13, 2014 at 1:36 AM
    From: "Jesse von Doom" <[email blocked]>
    To: [email blocked]
    Subject: Re: html embedding not working on webydo [Problems #19532]
    <!--pre { width: 92.0%; margin: 10.0px 2.0%; padding: 5.0px 2.0%; background: rgb(239,239,239); border: 1.0px solid rgb(214,214,214); } blockquote { margin-left: 0; padding-left: 1.0em; border-left: 5.0px solid rgb(204,204,204); } -->

    // Please reply above this line
    ==================================================

    From: Jesse von Doom (Support staff)

    Hi Ben,

    I'm sorry I don't really know much about webydo specifically. A lot of the "no code" type places block external scripts — for example our stuff runs fine on tumblr but it's blocked on squarespace as competitive. So I doubt there's much we can do. You can feel free to put their tech support people directly in touch with me though, and if they have a script whitelist I could help them make sure that our embeds work well with it.

    jvd

    ***
    Jesse von Doom
    @jessevondoom

    On Thu, Nov 13 at 12:04 AM, Ben wrote:

    Hi guys, how are you? The new site looks great and has some great ideas but I'm a bit stuck. We've had a contacts list linked to a widget embedded on our site for a while that's been working fine. Although I didn't find it the most intuitive process we managed to set up the asset, contact list and widget and link them altogether. I then posted the html generated into an html widget box on webydo which we use for our site design. Previously it worked fine but now it has disappeared and I can't seem to get it to return! I've tried various things including regenerating the code etc. I'm not sure if it happened around the time the site changed from the old version or not. It could be down to webydo and I've mailed them but I've also tested the code I generated on a couple of html test sites and nothing has happened. I don't know anything about html really I'm afraid so have no idea what's going wrong. If anyone has any ideas it would be great to hear them as we've just launched some things that we were hoping would be driving some traffic to our site to increase our contacts.

    Many thanks,

    Ben

    Having trouble reading this? View this discussion online: html embedding not working on webydo.

    Reply with #ignore to stop receiving notifications for this discussion.

  5. Support Staff 5 Posted by Jesse von Doom on 20 Nov, 2014 03:14 PM

    Jesse von Doom's Avatar

    Hi Ben,

    Set up a quick (plain) HTML page and tested...working fine. The embed code works fine on WordPress, Tumblr, plain HTML, etc. Doesn't interfere with other scrips, require jQuery, etc. I really don't have an answer for you.

    j

    ***
    Jesse von Doom
    @jessevondoom

  6. Tracy closed this discussion on 17 Mar, 2015 06:16 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac