3rd Party Assets

fassinemusic's Avatar

fassinemusic

14 Aug, 2014 10:57 PM

Hi, CASH folks

Been getting to grips with your email for a download embed. I'm having real, sustained problems trying to get an Amazon S3 account connected. I've tried IAM users and deleted & created new Access Keys and tried different buckets to no avail. I can connect my Google account, but getting any functionality is not happening. I can't see any triggering of Peer Block and I have no pop-up/ad blockers installed on the particular browser instance for editing the web site.

I'm really stumped for ideas. Does any have any experience with the connections? Any help is greatly appreciated

James @ Fassine

  1. 1 Posted by fassinemusic on 14 Aug, 2014 11:37 PM

    fassinemusic's Avatar

    Sorry, forgot to mention...

    Using the hosted version of CASH Music with what I think is the advanced version (although I did at some point try to run through the simple process afterwards and nothing seemed to happen).

    I've tried on Chrome and Firefox

  2. Support Staff 2 Posted by Tracy on 18 Aug, 2014 06:13 AM

    Tracy's Avatar

    Hi James, and thanks for reaching out!

    Yes, some users have reported trouble with the IAM users system that S3 now
    pushes users towards.

    I've had luck bypassing IAM and just creating security credentials the
    old-fashioned way. Here is a walkthrough that will be of use to you:
    https://github.com/cashmusic/platform/blob/master/interfaces/php/admin/components/text/en/help/s3.md

    Let me know how it goes!

    Very best,
    Tracy

  3. 3 Posted by fassinemusic on 24 Aug, 2014 01:29 PM

    fassinemusic's Avatar

    Hi, Tracy

    Thanks for getting in touch. Unfortunately, that link appears to be broken for both auth and unauth users. Is that from an owners login?

    Best wishes,

    James @ Fassine.com

  4. Support Staff 4 Posted by Tracy on 25 Aug, 2014 06:00 PM

    Tracy's Avatar

    Hi again,

    sorry about that! Some of the URLs recently changed. This one should work
    just fine:
    https://github.com/cashmusic/platform/blob/master/interfaces/admin/components/text/en/help/s3.md

    Best,
    Tracy

  5. 5 Posted by fassinemusic on 27 Aug, 2014 08:49 PM

    fassinemusic's Avatar

    Ahhh, I was doing just that. Turns out I had to delete all my bucket attempts, remove logging and start fresh. Not sure if perhaps enabling logging was causing the problem.

  6. Tracy closed this discussion on 17 Mar, 2015 04:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac