tweet for track 404

brendan's Avatar

brendan

04 Nov, 2010 06:54 PM

I think I set up everything right at Twitter and in the config.php but when I try a test tweet I get a 404.
Any clue what I've set up wrong?

Many thanks in advance.
http://rcptones.com/tweet4tones

  1. Support Staff 1 Posted by Jesse von Doom on 04 Nov, 2010 07:43 PM

    Jesse von Doom's Avatar

    Hey Brendan,

    Looks like there's something with the setup of your server. If you
    strip out the URL it doesn't give the 404. The "http://" string in
    there seems to set it off somehow.

    And unfortunately when it does go through it has problems talking to
    Twitter. Do you know if you have cURL set up on your server?

    j

  2. 2 Posted by brendan on 04 Nov, 2010 08:11 PM

    brendan's Avatar

    I just had my host enable cURL but it still doesn't seem to work.

  3. 3 Posted by brendan on 05 Nov, 2010 06:24 PM

    brendan's Avatar

    Any clues for a fix?

  4. Support Staff 4 Posted by Jesse von Doom on 05 Nov, 2010 06:29 PM

    Jesse von Doom's Avatar

    Sorry Brendan, no ideas. If all ofyour Twitter credentials are correct
    then here's something in the configuration of your server that's not
    letting you talk to Twitter. Generally speaking that's been a cURL
    issue, but with that off the table I'm at a bit of a loss.

  5. 5 Posted by brendan on 05 Nov, 2010 07:09 PM

    brendan's Avatar

    Done resolved it. I had hostgator support take a look at the server and they "whitelisted" the page. Still didn't work though, which is when I realized I had skipped the instruction to point the Callback URL to "callback.php". Guess I went to fast with the tutorial.

    Thanks for the help! Great apps.

  6. Support Staff 6 Posted by Jesse von Doom on 05 Nov, 2010 07:14 PM

    Jesse von Doom's Avatar

    Oh cool! Sorry I couldn't be more help, but I'm glad you got it worked
    out.

    j

  7. 7 Posted by pxrawker17 on 10 Apr, 2011 08:16 PM

    pxrawker17's Avatar

    Jesse -
    Love this app. I've got it working perfectly on one domain, but I tried to install it on another website and I keep getting a 404 error.
    I assume it's a server issue on my part, but I've been pulling out my hair trying to figure it out!

    Twitter Facebook

    thanks!

  8. Jesse von Doom closed this discussion on 09 Feb, 2012 11:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac